eldoradoalumni.com

General Category => Hawk Droppings => Topic started by: Laura Arthur 70 on November 17, 2008, 07:17:36 PM



Title: Website Problem
Post by: Laura Arthur 70 on November 17, 2008, 07:17:36 PM
Today the Website crashed due to the SQL Database crashing. This appears to be because the server company was upgrading their servers. Bill has rebuilt the databases and the site is up now.

Thx to all who contacted us.

Laura and Bill :)


Title: Website Problem
Post by: Liz Martin 74 on November 17, 2008, 07:31:19 PM
Laura and Bill,

Thanks so much.  I was going through withdrawals.   :-*


Title: Re: Website Problem
Post by: Judy Petalas 69 on November 17, 2008, 07:59:58 PM
Laura and Bill,

Thanks so much.  I was going through withdrawals.   :-*

I second that!  Thanks for taking care of it so quickly.  ;D


Title: Re: Website Problem
Post by: Lynne Harding 71 on November 17, 2008, 08:44:54 PM
I think everyone was going through withdrawals!  LOL

Thank you Bill and Laura! :)


Title: Re: Website Problem
Post by: Randi Corless 75 on November 17, 2008, 09:18:40 PM
PHEW! That was a close one I was afraid we'd lost it all again...

THANK YOU BILL AND LAURA FOR GETTING IT BACK SO QUICKLY AND FOR CREATING THIS AWESOME SITE SO WE CAN ALL KEEP IN TOUCH!!! OXOX  :-* :-* :-*


Title: Re: Website Problem
Post by: Allison Owens 76 on November 18, 2008, 08:42:00 AM
Laura and Bill, you kids are wonderful! 

There is a long banner area above the screen.  Is that only my pc or is that a problem on the site? 


Title: Re: Website Problem
Post by: Ed Soto 72 on November 18, 2008, 08:47:49 AM
Alli,

That must be your PC...I don't get it.  Say, did you read the message on e-mails circulating about a nasty virus that puts ads and banners onto computers??  Gosh, I hope you didn't get it.  For a fix-it patch, you might go to the website, WWW.Eddieispullingyourleg.com.

Eddie  ;) :D






Yes, I get the banner at the top too.


Title: Re: Website Problem
Post by: Monica Sarthou 73 on November 18, 2008, 08:56:40 AM
Allison, I have that as well this morning, and from all three of my computers and I have great protection software for each.  Not sure what that means, but will have my tech person check it out to make sure it isn't something on this end.


Title: Re: Website Problem
Post by: Ed Soto 72 on November 18, 2008, 09:19:12 AM
Hi Monica,

I was just joking with Alli.  I get the banner too, and I tried clcking onto a number of the ads...gosh, got my Christmas shopping done from them.  LOL  OK, not.  Most of the links are dead.  Perhaps we did get hijacked.  But we're still up and running.   ;) :D


Title: Re: Website Problem
Post by: Karen Reims 73 on November 18, 2008, 10:28:54 AM
I get the banner too.  I also can only see Laura's and Liz's pictures, no one elses, just get the leetle red x.  Hmmmm


Title: Re: Website Problem
Post by: Bonny Alaska 73 on November 18, 2008, 10:33:27 AM
Thanks Bill and Laura!  I couldn't access the site yesterday and had sent e-mails to several of the people here trying to find out what was going on.  Sure glad we're back up again.  I was going through withdrawals too!!!


Title: Re: Website Problem
Post by: Jolynn Butler 86 on November 18, 2008, 01:52:31 PM
LOL...I thought the site was down all day again until I scrolled down and noticed that it was just a banner.  dang....wasted time all day LOL!

Laura and Bill...you two rock!  Thank you so much for this site....

I did figure out yesterday that I really need a life tho.  When your on here so much it becomes part of your day.  I was lost. 

So...starting today I actually did laundry.  LMAO.....


Title: Re: Website Problem
Post by: Allison Owens 76 on November 18, 2008, 05:25:01 PM
Thanks you Ed and Monica...I was thinking it's just mine.  Whewwwwie.

LOL I know what you all mean, it's a daily routine to log in ;)


Title: Re: Website Problem
Post by: Ed Soto 72 on November 18, 2008, 10:26:12 PM
I must confess something.  I think I broke the Internet.  :'(  The problem with the banner appearing on this site might be related.  


Title: Re: Website Problem
Post by: Al Eakle 72 on November 19, 2008, 03:49:29 AM
Laura and Bill, you kids are wonderful! 

There is a long banner area above the screen.  Is that only my pc or is that a problem on the site? 

I get the long banner too, and have been getting it for several weeks now. I've run spyware, virus software, etc amd nothing seems to get rid of it. Funny thing, if I access the site from work the banner doesn't appear, only when I use my personal computer at home. And I only get it when I access the EDHS Alumni website.


Title: Re: Website Problem
Post by: Judy Petalas 69 on November 20, 2008, 07:15:13 AM
Boy, do I feel stupid!!!  I didn't realize you could scroll past those links!  All week long, I've been thinking the messageboard was completely down.  I only got emails from a few people though and was wondering why more of you weren't complaining.  Now I know why.  DUH!  Guess I'd better let Lynne & Connie know what the key is to finding the board.   ;D


Title: Re: Website Problem
Post by: William Chen 86 on November 20, 2008, 09:15:59 AM
I get the long banner too, and have been getting it for several weeks now. I've run spyware, virus software, etc amd nothing seems to get rid of it. Funny thing, if I access the site from work the banner doesn't appear, only when I use my personal computer at home. And I only get it when I access the EDHS Alumni website.

I can hide the header by clicking on the Big Yellow "eldorado.com" title.  This only works if you're not blocking javascript.  I suggest that no one click on any of the links in the spam header.  If you're using Mozilla Firefox, and are curious, intall noscript, adblock plus, and flashblock before attempting to visit the sites to make sure no malicious code runs on your system.  Be sure you clear the cookies from that site as well.  You can turn scripts and plugins off in IE as well, but it's quite tedious to go through all the numerous options just to toggle them on or off.

I've only seen the spam header on a few pages, and only just after you've reloaded the pages on Monday.  It might have been there before and was set to be hidden, but now it shows up.  If you look at the source (ctrl-U) of some pages that don't display them, it actually appears in the page code as well.  They don't seem to be triggered every time a page is loaded.  When I click on the Big Yellow "eldoradoalumni.com" title, the spam heading disappears, or hides away.  It's still there in the source, but you stop seeing it.

This "feature" seems to be part of this bulletin board software.  At the bottom of the web page source, a template is referenced.  I suspect a template file was corrupted at some point several weeks ago when you first saw them.  Maybe that's the first place to look.  Since it's just text, spyware, adware and virus scans won't find it.  You'll need to do a search through all the web page files and templates for the spam text strings.


Title: Re: Website Problem
Post by: Randi Corless 75 on November 20, 2008, 09:49:08 AM
HUH?  hahaha thanks William for that info I'm sure someone knows what it means, I WISH I was more computer savvy... WELCOME too I don't think I've seen you post!


Title: Re: Website Problem
Post by: Randi Corless 75 on November 20, 2008, 10:56:20 AM
Boy, do I feel stupid!!!  I didn't realize you could scroll past those links!  All week long, I've been thinking the messageboard was completely down.  I only got emails from a few people though and was wondering why more of you weren't complaining.  Now I know why.  DUH!  Guess I'd better let Lynne & Connie know what the key is to finding the board.   ;D

HEHEHE I wonder if Bob will ever figure it out!!  :D :D :D


Title: Re: Website Problem
Post by: Bill Arthur 71 on November 20, 2008, 12:15:05 PM
Yes, I'm working on this problem. I hope to have it resolved this weekend. I've seen this before and I thought I had it stopped by blocking the IP address of some of the referring sites

It looks like the hackers have found a weakness in the Apache webserver platform, rather than our software or templates.

I have several plans of attack. Very likely it'll mean that some of the pages that you have bookmarked won't work. Just go to the main page to get to the messageboard again.

And thank you William Chen. I hadn't seen that clicking on the logo would clear the spam. That's an important clue.


Title: Re: Website Problem
Post by: William Chen 86 on November 20, 2008, 12:15:31 PM
HUH?  hahaha thanks William for that info I'm sure someone knows what it means, I WISH I was more computer savvy... WELCOME too I don't think I've seen you post!

I'm new to the site.  I only just found it last Thursday.  I'm hoping whoever's in charge of maintaining the website (Bob, maybe) will figure out what I'm talking about and remove that annoyingly long spam header.


Title: Re: Website Problem
Post by: Bonny Alaska 73 on November 20, 2008, 12:19:09 PM
I'm new to the site.  I only just found it last Thursday.  I'm hoping whoever's in charge of maintaining the website (Bob, maybe) will figure out what I'm talking about and remove that annoyingly long spam header.

Hahaha!  William, Bill & Laura Athur are the hosts of this site.   :D  Bob only thinks he's in charge.  Thanks for the laugh!  Good thing I wasn't eating anything.  I would have choked on my food.   :D


Title: Re: Website Problem
Post by: Randi Corless 75 on November 20, 2008, 12:42:24 PM
Hahaha!  William, Bill & Laura Athur are the hosts of this site.   :D  Bob only thinks he's in charge.  Thanks for the laugh!  Good thing I wasn't eating anything.  I would have choked on my food.   :D

HAHAHAHAHAHAHAHAHAHAHAHA

Bonny your reply made me laugh harder than Williams!!

THANK YOU BILL your the bawm diggity!!


Title: Re: Website Problem
Post by: Ed Soto 72 on November 20, 2008, 12:45:06 PM
For what it's worth, occasionally I access the website via my PALM T/X pda via wifi.  I jumped on last night to find that the pda also displays a truncated version of the banner.


Title: Re: Website Problem
Post by: Danny Dotson 70 on November 20, 2008, 01:03:35 PM
Kinda desperate to post hmmmm?


Title: Re: Website Problem
Post by: Ed Soto 72 on November 20, 2008, 01:16:55 PM
Hahaha...makes me totally mobile, even from the 'john', so you never know quite where I'm coming atcha from!  ;) 8)


Title: Re: Website Problem
Post by: Bonny Alaska 73 on November 20, 2008, 01:20:32 PM
TMI!!!
[/font]


Title: Re: Website Problem
Post by: Ed Soto 72 on November 20, 2008, 02:13:21 PM
Bonny,

LOL.  Not to worry...the airwaves filter out the germs...I'm a clean post'n machine!   ;) :D


Title: Re: Website Problem
Post by: Lynne Harding 71 on November 20, 2008, 04:51:21 PM
When I signed in some junk flashed on the screen then disappeared...did that happen when you signed in too, anybody? ???


Title: Re: Website Problem
Post by: Judy Petalas 69 on November 20, 2008, 04:57:00 PM
When I signed in some junk flashed on the screen then disappeared...did that happen when you signed in too, anybody? ???

Lynne,

I'm just getting the long page of spam links.  I get them on some pages and not on others. 

I wonder how long it would have taken me, you, and Connie to figure out on our own that we could scroll past those links? LMAO!  A big THANK YOU to Bill for letting me know!!   ;D


Title: Re: Website Problem
Post by: Lynne Harding 71 on November 20, 2008, 05:03:06 PM
I sure hope Bill can get it fixed soon.  It's extremely annoying.  Does somebody think this is a GOOD way to advertise?  It sure isn't.  BTW, I NEVER would have figured out that it was a banner and would have just stayed away.  LOL


Title: Re: Website Problem
Post by: Al Eakle 72 on November 29, 2008, 04:54:37 AM
Hahaha...makes me totally mobile, even from the 'john', so you never know quite where I'm coming atcha from!  ;) 8)

Information we probably DIDN'T need to know Ed LOL